Er zijn kwetsbaarheden verholpen in AirWave Management Platform. De kwetsbaarheid met kenmerk CVE-2021-3156 stelt een lokale kwaadwillende in staat verhoogde rechten te verkrijgen en daarmee willekeurige code uit te voeren onder root-rechten. De kwetsbaarheid met CVE-2021-3156 is uitgebreid beschreven in NCSC-2021-0080.