Er is een kwetsbaarheid verholpen in Atlassian Confluence. Een ongeauthenticeerde kwaadwillende op afstand kan de kwetsbaarheid mogelijk misbruiken om willekeurige code uit te voeren onder de rechten van de applicatie. Het NCSC heeft signalen ontvangen dat vanaf het internet actief scans worden uitgevoerd op zoek naar kwetsbare systemen. Voor de kwetsbaarheid is proof-of-conceptcode publiek beschikbaar.