Teamviewer heeft twee kwetsbaarheden verholpen in Teamviewer 15. Een kwaadwillende kan de kwetsbaarheden mogelijk misbruiken voor het uitvoeren van willekeurige code met de rechten van de applicatie, het veroorzaken van een Denial-of-Service, of om toegang te krijgen tot gevoelige gegevens.