De ontwikkelaars van WordPress hebben meerdere kwetsbaarheden verholpen. Een kwaadwillende op afstand kan deze kwetsbaarheden mogelijk misbruiken voor het uitvoeren van een Cross-Site Scripting (XSS) aanval.